How to install ikea barometer light

rdmtc / RedMatic

Mhmm, unfortunately that didn't work. When installing via the Node-Red Dashboard, the following error message appears:

Installation of module node-red-contrib-node-tradfri failed:

npm WARN deprecated [email protected]: 'github' has been renamed to '@ octokit / rest' (https://git.io/vNB11)

[email protected] install / usr / local / addons / redmatic / var / node_modules / node-red-contrib-node-tradfri / node_modules / node-aead-crypto
node lib / install.js

running default installation script

[email protected] install: default / usr / local / addons / redmatic / var / node_modules / node-red-contrib-node-tradfri / node_modules / node-aead-crypto
node-pre-gyp install --fallback-to-build

node-pre-gyp WARN Using needle for node-pre-gyp https download
node-pre-gyp WARN Tried to download (404): https://github.com/AlCalzone/node-aead-crypto/releases/download/v1.1.6/node-v57-linux-arm.tar.gz
node-pre-gyp WARN Pre-built binaries not found for [email protected] and [email protected]> (node-v57 ABI, unknown) (falling back to source compile with node-gyp)
gyp ERR! configure error
gyp ERR! stack Error: Can't find Python executable "python", you can set the PYTHON env variable.
gyp ERR! stack at ...